Paid-by-themewiki.top
EnglishFrenchGermanItalianJapanesePortugueseRussianSpanishTurkish

CCNA Gün 19 - OSPF Part 1

Bu Yazıda Link State Dinamik Yönlendirme Protokollerinin Genel Özelliklerini, Temel OSPF İşlemlerini, OSPF Area Kavramını ve Temel OSPF Yapılandırmasını öğreneceğiz.

OSPF toplam üç bölümden oluşmaktadır. Bu Yazı, OSPF Konusunun ilk bölümüdür.

İkinci Bölümde OSPF Metriği (Cost), OSPF Neighbor State'leri, OSPF Hello/Dead Zamanlayıcıları, OSPF Mesaj Türlerini ve bazı ek OSPF Yapılandırmalarını öğreneceğiz.

Üçüncü Bölümde Loopback Interface, OSPF Ağ Türleri, OSPF DR/BDR,  OSPF Neighbor Gereksinimleri, OSPF LSA Türleri ve Seri Bağlantı kavramlarını öğreneceğiz.

CCNA 200-301 OSPF Sınav Konuları

ccna 200-301 ospf

OSPF Yazısını okumaya başlamadan önce Dinamik Yönlendirme ve RIP & EIGRP Yazılarını okumanızı tavsiye ederim. Her şeyden önce Dinamik Yönlendirme Protokol Türlerini ve Link State Dinamik Yönlendirme Protokollerinin genel özelliklerini hatırlayalım.

dynamic routing protocol types

Link State Routing Protocols - OSPF - IS-IS

  • Her Router Ağ için Bağlantı Haritası (Connectivity Map) oluşturur.
  • Connectivity Map, Her Router'da Aynı Olacaktır. Buna sağlamak için Her Router, Doğrudan Bağlı (Directly Connected) Ağları hakkındaki bilgileri komşularına reklam yapar. Bu reklamlar, ağdaki tüm Router'lar aynı Bağlantı Haritasını oluşturana kadar diğer Router'lara iletilir.
  • Ardından Her Router, her bir hedefe giden en iyi rotayı hesaplamak için Bağımsız olarak bu Bağlantı Haritasını kullanır.
  • Link State Protokollerinde daha fazla bilgi paylaşıldığı için Router daha fazla kaynak (CPU, RAM) kullanır.
  • Link State Protokolleri, Ağdaki Değişikliklere Tepki Vermede Distance Vector Protokollerinden Daha Hızlıdır.

OSPF (Open Shortest Path First)

OSPF Protokolü, Shortest Path First (Dijkstra) Algoritmasını kullanır.

OSPF'in üç versiyonu vardır:

  • OSPFv1: Eski, artık kimse kullanmıyor.

  • OSPFv2: IPv4 için kullanılıyor.

  • OSPFv3: IPv6 için kullanılıyor (IPv4 için de kullanılabilir. Ancak OSPFv2, IPv4 Ağlarında daha yaygındır).

❗Router, LSDB (Link State Database) adı verilen bir yapıda LSA (Link State Adversitement) depolar. LSA, Ağ Hakkında Bilgiler İçerir.

❗OSPF Area içindeki tüm Router'lar, aynı Bağlantı Haritasını (Connectivity Map = LSDB) oluşturana kadar LSA'ları birbirleri arasında gönderecektir. Bir Router, aldığı LSA'yı tüm OSPF Komşularına gönderir.

LSA Flooding

Topoloji

ospf topoloji

Topolojideki Dört Router da OSPF çalıştırıyor. Router'ların tümü birbirleri arasında OSPF Komşuluğu (OSPF Neighbor) oluşturmuştur, Aynı LSDB'ye Sahiptirler ve Ağ Kararlıdır (Stable).

R4 G1/0 Portunda yeni bir Ağ yapılandırıp (192.168.4.0/24) bu Portta OSPF etkinleştiriyoruz. R4'ün diğer Router'lara bu yeni Ağı tanıtması gerekiyor. R4, OSPF Komşularına G1/0 Portu üzerindeki ağ hakkında bilgi vermek için bir LSA oluşturur.

ospf lsa

RID = Router ID

Bu Topoloji için R4 Router ID = 4.4.4.4'tür. Router ID manuel olarak yapılandırılmamıştır, Fiziksel Portların hiçbiri 4.4.4.4 IP Adresine sahip değildir. Geriye tek seçenek kalıyor, R4'ün 4.4.4.4 IP Adresine sahip bir Loopback Interface'i vardır.

IP: G1/0 Portunda Yapılandırılan ve Tanıtılacak olan Ağ (LSA'nın amacı da budur).

Cost (OSPF Metrik): GigabitEthernet Portunun Cost'u 1'dir. OSPF Cost kavramını sonra açıklayacağım.

LSA, tüm Router'lar bir kopya alana kadar ağ boyunca gönderilir (Flood).

ospf lsa flood

LSA'nın Flood Edilmesi ile Birlikte OSPF Area içindeki Tüm Router'lar Aynı LSDB'ye Sahip Olacaktır.

LSDB, OSPF Area içindeki Tüm Farklı Ağlar için LSA'lar içerir.

R4 G1/0 Portunda OSPF etkinleştirildiğine göre, LSDB'ye yeni LSA eklenmiştir.

ospf lsdb lsa

Her Router Bağımsız olarak Kendi LSDB'sini kullanarak 192.168.4.0/24'e Giden En iyi Rotayı Hesaplamak için Dijkstra (Shortest Path First - SPF) Algoritmasını kullanır.

Topolojiye baktığımızda R2'nin 192.168.4.0/24'e giden en iyi Rotasının G1/0 Portu üzerinden aşağı resimdeki Rota olduğunu görebiliriz. 

R2 de temelde aynı topolojiye bakıyor, bu yüzden trafiği G1/0 Portu üzerinden gönderecektir. Elbette bizim gibi görsel bir topolojiye bakmıyor, ama aslında aynı şey.

LSA Aging Timer = 30 Dakika.

  • LSA, Aging Timer Sona Erdikten Sonra Router Tarafından Yeniden Flood Edilecektir.

OSPF Özet

OSPF LSA Paylaşma ve Ağdaki Her bir Hedefe Giden En İyi Rotayı Belirleme Sürecinde Üç Ana Adım Vardır.

  • Aynı Collision Domain'deki (Diğer Adı: Segment) Router ile OSPF Komşusu (OSPF Neighbor) Olmak. Örnek Topolojide R4, R2 ve R3 ile OSPF Komşusudur.

  • ❗Komşu Router'lar ile LSA'lar Değiş Tokuş (Exchange) Edilir.

  • ❗Her Router Bağımsız olarak Kendi LSDB'sini Kullanarak Her bir Hedef için En iyi Rotaları Hesaplar ve Bunları Route Tablosuna Ekler.

ospf operations


OSPF Area

  • OSPF Ağı (OSPF Domain), Area adı verilen Alt Alanlara (Sub-Domain) bölünebilir.

  • Genellikle Küçük Ağlarda Single Area Kullanılır.

Örneğin Aşağıdaki Resimde Dört Router'dan oluşan Küçük bir Ağ var.

Böyle bir ağda OSPF Yapılandırırken Tek bir OSPF Area kullanabiliriz ve Ağ Performansında herhangi bir düşüş olmaz.

Daha büyük Ağlarda Single Area kullanmanın bazı olumsuz etkileri olabilir. Örneğin OSPF Ağında 1000'den fazla Subnet'e sahip 500 Router varsa, yalnızca tek bir OSPF Area kullanmak kötü bir fikir olacaktır. Bunun gibi Büyük bir Ağı birkaç Alana (Area) Bölmelisiniz. Büyük bir Ağda Single Area tasarım kullanmanın olumsuz etkileri nelerdir?

  • SPF Algoritmasının büyük bir ağdaki en iyi Rotaları hesaplaması daha fazla zaman alır.
  • Hesaplama yapmak için her Router'da daha fazla işlem gücü (CPU - Processing Power) gerekir.
  • Tek bir büyük LSDB bulunduran her Router, daha fazla RAM kaplar.
  • Ağdaki her küçük değişiklik için, örneğin etkinleştirilen yeni bir Port, LSA'ların 500 Router'ın tümüne Flood edilmesine neden olur ve tüm bu Router'ların SPF hesaplamasını yeniden yapması gerekir.

Büyük bir OSPF Ağını birkaç küçük OSPF Area'ya bölerek yukarıdaki olumsuz etkilerden kaçınabilirsiniz. CCNA sınav konularında sadece OSPF Single Area yapılandırması ve doğrulaması var.

ospf single area

Yukarı Resimdeki Ağı, OSPF Single Area yapmak mümkündür.

ospf backbone area

Router'lardaki Tüm Portlar Varsayılan olarak Backbone Area olarak Bilinen Area 0'a Atanır.

Ağın nasıl ayrı Area'lara bölünebileceğini görelim.

ospf multiple area

OSPF Area hakkında bilmeniz gereken bazı kurallar ve terminoloji var.

Area Nedir? Aynı LSDB'yi Paylaşan bir Dizi Router ve Bağlantıdır.

ospf multiple areas

Yukarı Resimdeki Topolojide Toplam Dört adet Area var (Area 0, Area 1, Area 2, Area 3). Her bir Area, Benzersiz (Unique) LSDB'ye Sahiptir.

  • Backbone Area (Area 0), Diğer Tüm Area'ların Bağlanması Gereken bir Area'dır.

Yukarı Resimdeki Topolojide Area 1, Area 2 ve Area 3'ün, Backbone Area olan Area 0'a bağlandığına dikkat edin.

Örneğin aşağı resimdeki Ağ Tasarımına OSPF'de izin verilmez.

Area 1'in Backbone Area'ya (Area 0) bağlı olmadığına dikkat edin. Yalnızca Area 2'ye bağlıdır. Buna OSPF'de izin verilmez.

  • Tüm Portları Aynı Area'da Bulunan Router'a Internal Router Denir.

ospf internal router

Yukarı Resimdeki Topolojide hangi Router'lar Internal Router'dır?

Kırmızı Alandaki Router, Area 0'daki Internal Router'dır.
Siyah Alandaki Router'lar, Area 1'deki Internal Router'lardır.
Yeşil Alandaki Router'lar, Area 2'deki Internal Router'lardır.
Mavi Alandaki Router'lar, Area 3'deki Internal Router'lardır.

  • Farklı OSPF Area'lar Arasında Sınır oldukları için Birden çok Area'da Portu Bulunan Router'a ABR (Area Border Router) Denir.

Aşağı Resimdeki Topolojide Hangi Router'lar ABR'dir?

ospf abr

Kırmızı alan ile işaretlenen en soldaki Router Area 0 ve Area 1, ortadaki Router Area 0 ve Area 2, en sağdaki Router Area 0 ve Area 3'e bağlandığından bu Routerlar Area Border Router (ABR)'dir.

ABR, Bağlı olduğu Her Area için Ayrı bir LSDB Tutar.

ABR'nin Maksimum İki Area'ya Bağlanması Önerilir. ABR'nin +3 Area'ya Bağlanması Router'a Aşırı Yük Bindirebilir. Yukarı Resimdeki Topolojide Her ABR Yalnızca İki Area'ya Bağlı olduğu İyi bir OSPF Ağ Tasarımıdır.

  • Backbone Area (Area 0) Bağlanan Router'a Backbone Router Denir.

ospf backbone router

Area 0'daki sol üstteki Router, hem Internal Router, hem de Backbone Router'dır. Kırmızı alan ile işaretlenen Router'lar hem ABR hem de Backbone Router'dır.

  • Intra-Area Route, Aynı OSPF Area içindeki bir Hedefe Giden Rotadır.

Örneğin Area 1'deki bir Router'dan yine Area 1'deki bir Hedefe giden Rota.

ospf intra-area route

  • Interarea Route, Farklı bir OSPF Area'daki bir Hedefe Giden Rotadır.

Örneğin Area 1'deki bir Router, Area 2'deki bir Hedefe giden Rota öğrenirse bu Interarea Route olur.

ospf interarea route

  • OSPF Area Bitişik (Contiguous) Olmalıdır. Başka bir Deyişle OSPF Area Bölünmemelidir.

ospf contiguous

Yukarı Resimdeki Ağda Tüm Area'lar Bitişiktir.

ospf contiguous example

Yukarı Resimdeki Ağda ise Area 1 Bitişik değil. Area 1, İki Ayrı Bölüme Ayrılmış. Bu Ağ Tasarımına İzin Verilmez ve Sorunlara Neden Olur. 

  • Tüm OSPF Area'ların Backbone Area'ya (Area 0) Bağlı En Az bir ABR'ye Sahip olması Gerekir.

ospf backbone area abr

  • Aynı Subnet'deki OSPF Portları Aynı Area'da olmalıdır. Aynı Area'da değillerse OSPF Komşusu olmayacaklar ve bildikleri ağlar hakkında bilgi alışverişinde (LSA Exchange) bulunmayacaklardır.

ospf same subnet port same area

Bu Örnekte Kırmızı Alan ile işaretlenen Üç Router'ın tümü 192.168.1.0/29 Subnet / Area 0'da bir Porta sahiptir. Yeşil Alan ile işaretlenen Router 192.168.1.0/29 Subnet'de bir Porta sahiptir, ancak Port Area 0'da değil, Area 1'dedir.

Dört Portun tümü aynı Subnet'de olmasına ve üzerlerinde OSPF etkinleştirilmesine rağmen Area 1'daki Router diğerleri ile OSPF Komşusu olmayacaktır.

ospf same subnet port same area example

Bu Örnekte 192.168.1.0/29 Subnet / Area 1'deki ABR Portu, Area 0 olarak doğru şekilde yapılandırılmıştır. Böylece Dört Router da OSPF Komşusu olacaktır.

Özet


Temel OSPF Yapılandırması

Router'ların Tüm Portları Area 0'dadır. R2, R3, R4'ü zaten yapılandırdım. OSPF'i R1'de yapılandıralım.

OSPF Yapılandırma Komutları:

ospf configuration

router ospf process-id

  • network network-address wildcard-mask area area-number

router ospf komutundan sonra process-id değeri yazılır. Bir Router Aynı anda Birden çok OSPF Process Çalıştırabilir. Genellikle Tek bir OSPF Process Kullanılır. OSPF Process ID, Yerel olarak Önemlidir. Farklı Process ID'ye Sahip Router'lar, OSPF Neighbor olabilir.

network Komutu, Belirtilen Aralıkta Bulunan bir IP Adresi ile Yapılandırılmış Tüm Portları Aramasını ve Bulunan Portta Belirtilen Area'da OSPF'i Etkinleştirmesini Söyler.

Örneğin ilk network komutunda Area 0'da /30 Wildcard Maskesi ile 10.0.12.0'ı belirledim. R1 G0/0 Portu, 10.0.12.0/30'da bulunan 10.0.12.1 IP Adresine sahiptir. Bu nedenle OSPF Area 0, G0/0 Portunda etkinleştirilir. OSPF Area 0'ı R1'in diğer Portlarında da network komutu ile etkinleştirdim. Router daha sonra OSPF Etkinleştirilmiş diğer komşu Router'lar ile OSPF Neighbor olmaya çalışacaktır. Bu durumda R2 ve R3 ile OSPF Neighbor olacaktır.

OSPF de aynı EIGRP gibi Wildcard Mask kullanır. Wildcard Mask hakkında bilgi almak için tıklayın. 

CCNA için Yalnızca Single Area OSPF Yapılandırmanız gerekir ve Genellikle Area 0 Kullanılır.

Single Area OSPF için Herhangi bir Area Kullanmak Mümkündür, Ancak Area 0 Kullanmak En İyi Uygulama olarak Kabul Edilir.

Router Portundan OSPF Hello Mesajı Göndermeyi Durdurma Komutu (config-router): passive-interface interface-id

ospf passive-interface

OSPF, Diğer Router'a Kendisinden Bahsetmek için OSPF Hello Mesajı Kullanır.

passive-interface komutu uygulansa bile Router, Portta Yapılandırılan Ağ hakkında OSPF Komşularını bilgilendiren LSA göndermeye devam edecektir. Bu nedenle R1, G2/0 Portundan OSPF Hello Mesajı göndermese ve OSPF Neighbor bulmaya çalışmasa da diğer komşularına 172.16.1.0/28 Ağı hakkında bilgi verecektir. OSPF Neighbor olmayan Portlarda her zaman bu komutu kullanmalısınız.

OSPF ile Default Route Reklamını Yapma

Varsayılan Rotayı (Default Route) OSPF ile Diğer Router'lara duyurabiliriz.

R1'e İnternet bağlantısı ekliyoruz.

ospf default route advertise

İnternete doğru bir Default Route tanımlıyoruz.

ospf default-route configuration

OSPF Default Route (Gateway of Last Resort) Duyurma Komutu (config router): default-information originate

Bu Komut Router'ın yeni bir LSA oluşturmasını ve LSA'yı Flood etmesine neden olur.

R2'nin Route Tablosunu kontrol edelim.

R2'nin Varsayılan Rotayı R1 üzerinden Route Tablosuna eklediğini görebilirsiniz. R3 ve R4 de aynı şeyi yapar.

OSPF Hakkında Bilgi Görüntüleme Komutu: show ip protocols

ospf show ip protocols

Routing Protocol is 'ospf 1' -> Process ID = 1

Router ID 172.16.1.14

  • OSPF'de Router, Kendisini AS (Autonomous System) içinde Tanımlayan Benzersiz (Unique) bir Router ID'ye Sahiptir.

  • Router ID'nin Belirlenmesi için Öncelik Sırası

    • Manual Configuration of the Router ID.

    • Highest IP Address on a Loopback Interface.

    • Highest IP Address on a Physical Interface.

R1 Router ID = 172.16.1.14. Çünkü Router ID'yi manuel olarak yapılandırmadım ve ayrıca R1'de Loopback Interface de yapılandırmadım. Bu nedenle 3. şart uygulanmıştır. 172.16.1.14, R1 G2/0 Portunda Yapılandırılan IP Adrestir.

Router ID Manuel Yapılandırma Komutu (config-router): router-id a.b.c.d

ospf router-id

Router bu komuttan sonra bu mesajı görüntüledi: "Bunun etkili olması için reload veya clear ip ospf process komutunu kullanın."

router-id komutundan sonra bile Router ID değişmedi, hala 172.16.1.14. 

1.1.1.1'in geçerli olması için Router'ı yeniden başlatmamız (Reload) veya OSPF Process Resetlemek için Enable Modunda clear ip ospf process komutunu kullanmamız gerekir. Bu komut temel olarak Router'daki OSPF'i Resetler. Bu gerçek ağda kötü bir fikirdir ve Router kısa bir süre için tüm OSPF Rotalarını kaybeder ve trafiği bu hedeflere iletemez. Ancak laboratuvarda bu sorun değil.

ospf router-id configuration

show ip protocols komut çıktısında Router ID artık 1.1.1.1'dir.

Yan Not: Bir komut girdikten sonra [ ] içinde bir seçim gördüğümüzde, bu varsayılan seçim olduğu anlamına gelir (Enter).

ospf asbr

It is an autonomous system boundary router

  • ASBR (Autonomous System Boundary Router), OSPF Ağını (OSPF Domain) Harici bir Ağa Bağlayan Router'dır.

  • R1 internete bağlıdır (Default Route). default-information originate komutunu kullandığımızdan dolayı R1 bir ASBR olur. OSPF ağını internete bağlar.

Number of areas in this router is 1. -> Bu Router'daki Area sayısı 1'dir.

Maximum Path: 4

Aynı Hedefe giden Rotalar Aynı Metriğe Sahiplerse OSPF Varsayılan olarak Route Tablosuna En fazla 4 Rota Ekler. Ancak bu değiştirilebilir. OSPF Varsayılan olarak Maksimum 4 Rota üzerinden ECMP (Equal Cost Multiple Paths) - Load Balanced Destekler.

Aynı Hedefe Giden ve Eşit Metriğe Sahip Maksimum Rota Sayısını Değiştirme Komutu (config-router): maximum-paths number-of-paths

ospf maximum-path

Routing for networks -> Bu Bölüm Kullandığımız Network Komutlarını Gösteriyor. Network Komutu OSPF'in Hangi Portlarda Etkinleştirileceğini Belirler.

Passive Interface(s)

Routing Information Sources

  • Gateway: OSPF Komşuları.
    • Router ID'lere dikkat edin (Gateway Sütunu). R2, R3 ve R4'de Loopback Interface yapılandırdım ve IP Adresleri Router ID oldu.

  • Distance: (Varsayılan 110) -> Administrative Distance (AD)

Administrative Distance (AD) Değerini Değiştirme Komutu (config-router): distance ad-value

ospf distance command

Örnek olarak AD Değerini 85 olarak değiştirdim, böylece bu Router'da EIGRP Rotaları yerine OSPF Rotaları tercih edilecektir.


Quizs

ospf quiz


Cevaplar (Sırası ile): 

  • b ve f (Single Area, Area 0 olmak zorunda değildir).
  • c
  • 4, 3, 1
  • b
  • a

LAB - ANKI

LAB Çözümü 

ospf packet tracer lab

1. ve 2. Soruyu Yapılandırdım.

3.

İnternet Bağlantısında OSPF Etkinleştirilmemesi Gerektiği Söylendi. Daha Sonra R1 üzerinde Diğer Router'lar için Varsayılan Rotanın Reklamını Yapacağız. Diğer Router'ların R1 ve ISPR1 arasındaki Point-to-Point Bağlantı Hakkında Bilgi Sahibi olmalarına Gerek Yoktur. Örneğin R2'nin İnternet üzerinden bir Sunucuya Ulaşması Gerekiyorsa Trafiği R1'e Göndermesi Yeterlidir.

R1
R1(config)#router ospf 1
R1(config-router)#network 10.0.12.0 0.0.0.3 area 0
R1(config-router)#network 10.0.13.0 0.0.0.3 area 0
Yada Bu İki Komut Yerine: R1(config-router)#network 10.0.12.0 0.0.1.255 area 0
R1(config-router)#network 1.1.1.1 0.0.0.0 area 0

R1(config-router)#passive-interface g3/0
R1(config-router)#passive-interface lo1

R2
R2(config)#router ospf 1
R2(config-router)#network 10.0.12.0 0.0.0.3 area 0
18:15:52: %OSPF-5-ADJCHG: Process 1, Nbr 1.1.1.1 on GigabitEthernet0/0 from LOADING to FULL, Loading Done
R2(config-router)#network 10.0.24.0 0.0.0.3 area 0
R2(config-router)#network 2.2.2.2 0.0.0.0 area 0

R2(config-router)#passive-interface lo2

R3
R3(config)#router ospf 1
R3(config-router)#network 10.0.13.0 0.0.0.3 area 0
18:17:38: %OSPF-5-ADJCHG: Process 1, Nbr 1.1.1.1 on FastEthernet1/0 from LOADING to FULL, Loading Done
R3(config-router)#network 10.0.34.0 0.0.0.3 area 0
R3(config-router)#network 3.3.3.3 0.0.0.0 area 0

R3(config-router)#passive-interface lo3

R4
R4(config)#router ospf 1
R4(config-router)#network 10.0.34.0 0.0.0.3 area 0
18:20:04: %OSPF-5-ADJCHG: Process 1, Nbr 3.3.3.3 on FastEthernet2/0 from LOADING to FULL, Loading Done
R4(config-router)#network 10.0.24.0 0.0.0.3 area 0
18:20:34: %OSPF-5-ADJCHG: Process 1, Nbr 2.2.2.2 on FastEthernet1/0 from LOADING to FULL, Loading Done
R4(config-router)#network 192.168.4.0 0.0.0.255 area 0
R4(config-router)#network 4.4.4.4 0.0.0.0 area 0

R4(config-router)#passive-interface g0/0
R4(config-router)#passive-interface lo4

R1, R2, R3, R4 - show ip protocols ve show ip route ospf

4.

R1
R1(config)#ip route 0.0.0.0 0.0.0.0 203.0.113.2
R1(config)#router ospf 1
R1(config-router)# default-information originate 

5.

R2, R3, R4 - show ip route

PC1: ping 203.0.113.2 (İnternet) -> İletişim var.

R4, R3 üzerinden olan Varsayılan Rotada FastEthernet, R2 üzerinden olan Varsayılan Rotada GigabitEthernet Kullanılmasına rağmen Metrik Değerleri Aynı ve bu İki Rota üzerinde ECMP - Load Balancing yapılacak. Metrik, Bağlantıların Bant Genişliğine göre ile Belirleniyordu. Bu Durumu İleride Açıklayacağız.

Not: Network Komutunun Birden çok Kullanımı Vardır.

  • network 0.0.0.0 255.255.255.255 area 0 -> Tüm Portlarda OSPF etkinleştirilir.
  • network 10.0.13.1 0.0.0.0 area 0 -> Doğrudan Port IP Adresi Verilerek O Portta OSPF Etkinleştirilebilir.
  • network 10.0.13.0 0.0.0.3 (/30)

Ek Komutlar

  • OSPF LSDB Görüntüleme Komutu: show ip ospf database

  • OSPF Neighbor Görüntüleme Komutu: show ip ospf neighbor

  • OSPF Etkinleştirilmiş Port Hakkında Bilgi Görüntüleme Komutu (Zamanlayıcılar, OSPF Ayarları, vb.):  show ip ospf interface [interface-id]

Okuduğunuz için teşekkürler.

Bu İçerikleri de Beğenebilirsiniz

Yorum Gönder